Forums
 FAQHelp  LinksLinks    SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 4 matches
Forums
Author Message
  Topic: Gmax/Blur 2010 Tachometer/speedometer strange issue
dodo06

Replies: 6
Views: 2574

PostForum: Blur Discussion   Posted: Tue Sep 08, 2015 1:30 am   Subject: Gmax/Blur 2010 Tachometer/speedometer strange issue
I might have found the source of the problem. I just checked the regulator as it's described in the servicr manual and here is my results:
http://i60.tinypic.com/207qb2x.jpg

I'll need to get a ne ...
  Topic: Gmax/Blur 2010 Tachometer/speedometer strange issue
dodo06

Replies: 6
Views: 2574

PostForum: Blur Discussion   Posted: Mon Sep 07, 2015 5:33 pm   Subject: Gmax/Blur 2010 Tachometer/speedometer strange issue
I just checked and only orange cable has 12V. All others are at mV level. Is this normal?
  Topic: Gmax/Blur 2010 Tachometer/speedometer strange issue
dodo06

Replies: 6
Views: 2574

PostForum: Blur Discussion   Posted: Mon Sep 07, 2015 7:01 am   Subject: Gmax/Blur 2010 Tachometer/speedometer strange issue
Thanks for the reply babblefish Smile ! I live in Canada near Montreal.

I'll try to measure voltage for the instruction panel cable as you suggested but the problem is, it is a 15 pin connector so I ...
  Topic: Gmax/Blur 2010 Tachometer/speedometer strange issue
dodo06

Replies: 6
Views: 2574

PostForum: Blur Discussion   Posted: Mon Sep 07, 2015 5:36 am   Subject: Gmax/Blur 2010 Tachometer/speedometer strange issue
Hi everyone, I really need your technical knowledge and skills here since I'm not really experienced like many of you.. I searched online throughly but failed to find a solution so this forum is my on ...
 
Page 1 of 1
Time: GMT
Jump to:  

  Scootergear designed by riders for riders


Powered by phpBB © 2001, 2005 phpBB Group
All Content Copyright 2007-2011 by Modern Buddy. All Rights Reserved.