Forums
 FAQHelp  LinksLinks    SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

2012 Blur SS 220i broken hose...

 
Post new topic   Reply to topic    Forums » Blur Discussion Previous topic :: Next topic  
Author Message
GenuinelyJeffery
Member


Joined: 11 Jun 2013
Posts: 2
Location: Port Orchard, WA
Blur SS 220i

PostPosted: Wed Jul 03, 2013 8:35 pm    Post subject: 2012 Blur SS 220i broken hose... Reply with quote

I was riding into work a couple days ago and there was suddenly an audible change to the engine noise. It sounded like an exhaust leak, loud and sputtering noise. I took a peak underneath and saw a broken rubber hose near the side kick stand. It's small and runs toward the kick stand, bends 90 degrees straight up, and then another 90 towards the CVT. I easily removed it. As far as I can tell it doesn't facilitate the movement of any type of fluid. Just air. Does anyone know what this is?
Back to top
View user's profile Send private message  
chickdr
Member


Joined: 03 Jul 2009
Posts: 277
Location: Atlanta, GA
'11 Blur SS220i , '13 FZ6R

PostPosted: Wed Jul 03, 2013 9:04 pm    Post subject: Reply with quote

I have heard this is a common issue from the guy in the shop at my store. He said the hose is not made of a very durable material and he is working on making a replacement out of a better material. Maybe contact my shop? It could be easy to ship.

http://www.twistnscoot.com/service.htm (Decatur store)
Back to top
View user's profile Send private message  
bBiz
Member


Joined: 23 May 2013
Posts: 30


PostPosted: Sat Jul 06, 2013 6:01 pm    Post subject: Reply with quote

It happened to my Blur as well. I replaced it with some random piece of straight tube. It's more heavy duty than the original piece and works just fine.

Also, I think it has something to do with emissions.
Back to top
View user's profile Send private message  
GenuinelyJeffery
Member


Joined: 11 Jun 2013
Posts: 2
Location: Port Orchard, WA
Blur SS 220i

PostPosted: Sat Jul 06, 2013 10:33 pm    Post subject: Reply with quote

Thanks for the info! bBiz, I did the same thing. I took the busted hose down to the local auto shop and found a more durable material. Works fine!
Back to top
View user's profile Send private message  
chickdr
Member


Joined: 03 Jul 2009
Posts: 277
Location: Atlanta, GA
'11 Blur SS220i , '13 FZ6R

PostPosted: Sun Jul 07, 2013 2:05 pm    Post subject: Reply with quote

Glad to hear it was an easy fix!
Back to top
View user's profile Send private message  
relenger
Member


Joined: 11 Jul 2012
Posts: 89
Location: Cleveland, Ohio
2011 Blur 220i

PostPosted: Fri Jul 19, 2013 3:16 pm    Post subject: Reply with quote

I removed mine a while ago. Plugged the exhaust hole and removed the rest of the system. I think I posted it in my performance post. I'm posting from my phone now so I'll check later to see if I posted it. If not I will.
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    Forums » Blur Discussion Previous topic :: Next topic  Time: GMT

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

  Scootergear designed by riders for riders


Powered by phpBB © 2001, 2005 phpBB Group
All Content Copyright 2007-2011 by Modern Buddy. All Rights Reserved.