Forums
 FAQHelp  LinksLinks    SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Not sure what happened to Stella 2T - died mid ride

 
Post new topic   Reply to topic    Forums » Stella Discussion Previous topic :: Next topic  
Author Message
henni
Member


Joined: 11 Nov 2016
Posts: 5
Location: Salt Lake City
2008 Genuine Stella 2T

PostPosted: Wed Aug 30, 2017 5:28 pm    Post subject: Not sure what happened to Stella 2T - died mid ride Reply with quote

Hello!

I have a 2008 stella 2T.

Sadly, it's been giving me a ton of issues as of late... I finally picked it up from the shop after not having it for a month and it was riding great up until yesterday.

My ride to work is about 6 miles each way. It was fairly cool in the morning, but at around 6pm when I was leaving, it was in the high 90's, so pretty hot. Not to mention the scooter had been sitting in the sun all day; i should have put it in the shade.

Anyway, started just fine, rode for about 4 miles when I got to a red light. Turned green, shifted to first, then second, then dead.

I pulled off to the side, tried kickstarting / using the electric start but nothing. Thought maybe it was flooded so I cleared it out and surprisingly got it starting again.

Rode for about 2 more miles just fine until it suddenly died again. Luckily I got picked up fairly quickly and my scoots been sitting in the truck since.

I was reading a similar situation about a buddy and it sounded like it was a vapor lock issue. Any other ideas or suggestions? I'm not super knowledgeable on fixing scooters, but am interested and willing to tinker. The scooter guys at my local shop are sick of my scoot at this point so trying to avoid bringing it to them.
Back to top
View user's profile Send private message   Visit poster's website
Dooglas
Member


Joined: 08 Jul 2007
Posts: 4120
Location: Oregon City, OR
Buddy 125, GTS300, Typhoon 125

PostPosted: Thu Aug 31, 2017 3:11 pm    Post subject: Re: Not sure what happened to Stella 2T - died mid ride Reply with quote

henni wrote:
I was reading a similar situation about a buddy and it sounded like it was a vapor lock issue.

The "vapor lock" issue you read about with Buddy's is actually a tank venting issue. You can diagnose that by loosening the fuel cap a little to let air into the tank. If the problem goes away and the bike starts normally, a vented gas cap will normally solve that problem. Does the 2T Stella have a fuel vapor control system?
Back to top
View user's profile Send private message  
RoaringTodd
Member


Joined: 23 Jul 2012
Posts: 677
Location: Philly, PA
'04 Stella GB150 '15 Roughhouse '17 Versys 650.

PostPosted: Thu Aug 31, 2017 5:20 pm    Post subject: Reply with quote

Do you have gas in the tank?
_________________
Just because I am Deaf ... does not mean I can't roar.
Back to top
View user's profile Send private message  
jimmbomb
Member


Joined: 20 May 2011
Posts: 801
Location: St Louis
81 Vespa P200... past bikes. 08 stella 09 stella w/p200 motor and 2010 4t stella

PostPosted: Fri Sep 01, 2017 2:37 am    Post subject: Reply with quote

I had an 08 and another poster here had 1 where both of ours had the coil mount break. mine broke clean in 2, twice. check the coi. it's mounted to the side of the motor and the mounting bracket is the part that breaks.
where the bracket is bolted to the motor is where the break.happens.
If you loose that mount, you loose spark.
Yours may be cracked and ready to seperate thats why it could have started again.
Check it out, now. WSBrother and good luck

_________________
J H
upload pics
Back to top
View user's profile Send private message  
henni
Member


Joined: 11 Nov 2016
Posts: 5
Location: Salt Lake City
2008 Genuine Stella 2T

PostPosted: Sat Sep 02, 2017 8:50 pm    Post subject: Reply with quote

I check the coil mount and it looks fine.

An update to my problems: after the scooter sat overnight, I started it with the electric start, first try. Took it around the block a few times and all seemed well. I decided to take my chances and take her on a ride a few miles away. First mile or so was fine, but when I was hitting close to 35/ 40mph, she died.

I left her there overnight, picked her up this morning and rode home topping out at 25mph. It was only a mile or two away but happy I made it!

Any other ideas for things to check?
Back to top
View user's profile Send private message   Visit poster's website
Yalzin
Member


Joined: 03 Apr 2014
Posts: 239
Location: Oakland, CA
2013 Stella "Donna Stella"

PostPosted: Sun Sep 03, 2017 2:17 am    Post subject: Re: Not sure what happened to Stella 2T - died mid ride Reply with quote

Dooglas wrote:
henni wrote:
I was reading a similar situation about a buddy and it sounded like it was a vapor lock issue.

The "vapor lock" issue you read about with Buddy's is actually a tank venting issue. You can diagnose that by loosening the fuel cap a little to let air into the tank. If the problem goes away and the bike starts normally, a vented gas cap will normally solve that problem. Does the 2T Stella have a fuel vapor control system?


My Stella 4T had this problem. We swapped to a 2T gas cap because it's a vented gas cap.

So no, the 2T wouldn't have this vapor lock issue.
Back to top
View user's profile Send private message  
jimmbomb
Member


Joined: 20 May 2011
Posts: 801
Location: St Louis
81 Vespa P200... past bikes. 08 stella 09 stella w/p200 motor and 2010 4t stella

PostPosted: Sun Sep 03, 2017 6:08 pm    Post subject: Reply with quote

maybe the spark plug cap heats up and expands and then it looses contact with the tip of the plug? if its a plastic cap, then you make sure its all the way down....
if its rubber, then you can squeeze the "loop" tighter with a pair of pliers.
then ckeck your fuel line to see if its not kinked and letting the fuel flow slowly instead of fast. try running on reserve full time and see if that makes a diff.
good luck.

_________________
J H
upload pics
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    Forums » Stella Discussion Previous topic :: Next topic  Time: GMT

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

  Scootergear designed by riders for riders


Powered by phpBB © 2001, 2005 phpBB Group
All Content Copyright 2007-2011 by Modern Buddy. All Rights Reserved.