Got my new G400...LOVE IT

Our very own Thumper!
Post Reply
boyjeenyus
Member
Posts: 52
Joined: Tue Jul 08, 2014 12:43 pm
Location: United States

Got my new G400...LOVE IT

Post by boyjeenyus »

Coming from some Genuine scooters, 70's Honda 350 twins, and a Grom, I've been stoked on the G400C since it was announced. I finally pulled the trigger and picked one up about a week and a half ago. 600 miles in! Mine came from Vespa Marietta near Atlanta. He sells primarily Royal Enfield motorcycles and had never seen a g400c before, but ordered mine and another one for sale.
Here's my quick write-up after the initial 500 mile engine break in:

500 mile update--first servicing. Break in should be done at this point--YAY!!!!! I've ridden 15-30 mile intervals with 2 hour cool downs repeatedly for the past 6 days to hit 500 miles. Constant yo-yo-ing accel to engine breaking--not normal riding at all. All gears 50-75% throttle for the last 200 miles. All under 6,000 rpms until the past 100 miles, then some accel to 7,000 rpms for the last 50. Probably never had it at a constant rpm for more than 10 seconds of riding. Bike feels awesome. Great power, good sound, easiest gearbox i've ever shifted, and couldn't be happier. I did one oil change at 100 miles (as much of the initial wear-in happens then), then oil and filter today at 500. Using 10w 40 motorcycle oil (non synthetic) and the oil looked dark and used both changes, but no chunks of metal. Some sand-sized metal particles around the filter, but nothing bigger than that. I'll switch to synthetic oil at 1500-2000 miles and stay there for the life of the bike. Really looking forward to just riding it like normal and finally going to full throttle, higher RPMs starting tomorrow.

At 500, I changed the oil, adjusted the drive chain slack (it was just a little too much at 1 1/4" slack), and Adjusted the valves. Both exhaust valves gaps were too big out of spec, but not terribly. So far the only issues are the stupid clutch lever bolt which has come loose like 4 times now--even after lock tite. I added a nut and washer to the underside of it today, and lock-tited everything. I'm hopeful that this will fix the issue. I also had the left mirror come loose. Retightened it down with lock-tite and it hasn't moved since. Last bolt to come loose is the rear side stand/kickstand bolt was loosening up. I should really just go over most of the bolts on the bike with a torque wrench tomorrow.

Lesson learned on oil changes with this bike: Really only refill 1/2 a quart at a time, and screw the dip stick back in before turning over the engine with the kick starter every time or it'll squirt oil all over the place :) I'm really looking forward to enjoying this bike for years to come. Future mods wish-list will move more in the scrambler direction: DS tires, high pipes, Engine bash-guard/skid plate (the oil lines under the engine in particular look vulnerable), and maybe fabricate up smaller side covers out of carbon/fiberglass to shrink them a bit and save 5-7 lbs of weight. Most of those things won't get started until the fall.

So far I'm completely satisfied with this bike and very glad that I got it :)
Stephen
User avatar
wheelbender6
Member
Posts: 735
Joined: Sun Jul 07, 2013 1:27 am
Location: Houston area

Post by wheelbender6 »

Awesome report. Keep us posted.
-I grew up in a little town about 60 miles south of Marietta called Senoia.
"It's not WHAT you ride, but THAT you ride" - unknown
User avatar
babblefish
Member
Posts: 3107
Joined: Tue Dec 04, 2007 8:42 am
Location: San Francisco

Post by babblefish »

Congrats! Pics, or it didn't happen.
Some people can break a crowbar in a sandbox.
DrScoot
Member
Posts: 33
Joined: Wed Aug 27, 2014 11:38 pm
Location: Lynn Haven, FL

Post by DrScoot »

Nice! I just completed my first service a month ago and started using it for the daily commute. Love it so far. Definitely feels much better after that initial break in. Good to see another owner on here. I haven't seen many folks on the internet discussing their bike which is a bummer. Perhaps not that many owners aware of this forum (or owners in general).

If you do make any sweet mods please post it. I am looking for some tips!

So far all I did was remove the G400c stickers off the sides as I didn't care for them. I think it looks a lot better. I also added the cargo rack on the back and a flyscreen. I'm trying to figure out a better cargo method however, so if you have any suggestions, I am all ears!
Scrambler17
Member
Posts: 4
Joined: Mon Jun 01, 2020 3:31 pm
Location: SW MI

Post by Scrambler17 »

Hi all, New Modern Buddy member. Was a longtime member of Stella Speed.

Just got a G400, anyone have the Service Manual? Going through the break in now. To get to that 500 miles. Oil Change looks straight forward. What are you all using for weight and brand? 10W40 seems a lot more readily available in the specified standard, but 15W40 seems to be the suggested weight?

The other thing is checking the valve clearance. Any tutorials or info on how to do that? I'm not really close to a dealer.
User avatar
wheelbender6
Member
Posts: 735
Joined: Sun Jul 07, 2013 1:27 am
Location: Houston area

Post by wheelbender6 »

You might be the only forum member that owns one. There are some G400c owners on advrider that might help.
"It's not WHAT you ride, but THAT you ride" - unknown
User avatar
Dooglas
Member
Posts: 4330
Joined: Sun Jul 08, 2007 2:17 am
Location: Oregon City, OR

Post by Dooglas »

Sounds great. Photos please.
Scrambler17
Member
Posts: 4
Joined: Mon Jun 01, 2020 3:31 pm
Location: SW MI

Post by Scrambler17 »

I hit 500 miles yesterday and did the first service.

1. Checked the air filter, super clean, no dust at all, which is funny because I have ridden some dirt roads.

2. Adjusted the chain tension (Actually I did that at around 350 miles because it was super loose)

3. Changed the oil. That Scooterworks video was helpful to know about the dual drain plugs, that wasn't clear in the manual. Had some gunk on the drain plug magnets. Put in synthetic oil. Changed the oil filter to a K&N paper filter also vs the stock metal reusable one. The oil filter had a fair amount of shavings and a lot of the blue gasket material in there, ick. Filling the oil, like it was said, kick it over every now and then to get the oil into the motor. I put in 2 qts which seems to be the exact capacity. Let the bike run for a few minutes and was hardly registering on the dipstick. Took the bike for a slow ride in the neighborhood for a few min, came back and it's about half way up the dipstick. So, I think that's probably close. Anyone else have a hard time reading this dipstick?

4. Checked the sparkplug gap. Right on

5. Checked the valve gaps. This was my first time doing this and it took me a min to figure it out. Looks like they were all at the high end or just over the range so I tightened them all down to the middle of spec.

Overall it's a fun bike. I added a RAM cellphone holder for GPS reasons. I want to get a flyscreen.

Looking forward to being able to rev this out a little further now that breakin is done.
Image
User avatar
wheelbender6
Member
Posts: 735
Joined: Sun Jul 07, 2013 1:27 am
Location: Houston area

Post by wheelbender6 »

Cool. Keep the updates coming. Sounds like a great bike if you don't expect it to be a star on the freeway.
"It's not WHAT you ride, but THAT you ride" - unknown
Scrambler17
Member
Posts: 4
Joined: Mon Jun 01, 2020 3:31 pm
Location: SW MI

Post by Scrambler17 »

Yes, took the freeway for the first time yesterday as well and held 70 just fine. Didn't try to go faster than that at that time, with the break-in and all. But it's not a long touring bike, nor super fast. But I would think anyone getting one would understand that.
DrScoot
Member
Posts: 33
Joined: Wed Aug 27, 2014 11:38 pm
Location: Lynn Haven, FL

Post by DrScoot »

Hey, picked up one of these a while back. I ended up just letting the shop do the first service, but intend to do the next round. I was looking for the service manual and have yet to find one for Genuine; however, there are some manuals for the Mash 400 that I could find in french on the webs. Another source would be the Shineray XY400 (actual mfg). I think I stumbled across some of those resources early on.

Love the bike. Still only at 1500 miles though, but after break in the bike was even more enjoyable to ride. Enjoy!
boyjeenyus
Member
Posts: 52
Joined: Tue Jul 08, 2014 12:43 pm
Location: United States

Re: Got my new G400...LOVE IT

Post by boyjeenyus »

Update! I'm up to 2,300 miles on mine and couldn't be happier. I fabricated and built out some high scrambler-style pipes for mine. The increased exhaust flow has upped the power a good bit, and I love the look/increased ground clearance. I also replaced the front brake pads with some higher quality EBC sintered ones--not quite where I want to be on front brake power yet--I'll likely swap the front line to a braided metal one soon. Next on my list of improvements would be some new progressive fork springs, as I'm getting a good bit of front end dive when braking and it just feels softer than I'd like overall in the front. But I'm loving this bike--light, plenty of power, great looks. YAY!
Stephen

PS I can't figure out how to upload photos of my bike on this site. There are a number of them on the ADVrider page here: https://advrider.com/f/threads/genuine- ... 62/page-67
User avatar
wheelbender6
Member
Posts: 735
Joined: Sun Jul 07, 2013 1:27 am
Location: Houston area

Re: Got my new G400...LOVE IT

Post by wheelbender6 »

Cool. If you have trouble finding stiffer fork springs, you could try heavier fork oil.
"It's not WHAT you ride, but THAT you ride" - unknown
User avatar
jrsjr
Moderator Emeritus
Posts: 3997
Joined: Fri Jun 09, 2006 11:26 pm

Re: Got my new G400...LOVE IT

Post by jrsjr »

boyjeenyus wrote: Sun Nov 22, 2020 3:28 pmPS I can't figure out how to upload photos of my bike on this site. There are a number of them on the ADVrider page here: https://advrider.com/f/threads/genuine- ... 62/page-67
I checked the pix on the ADV site. You did a very nice job on those! Would you mind if I did a posted a copy of the pic here so it will be in our thread?
Post Reply