Forums
 FAQHelp  LinksLinks    SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Clunky transmission?

 
Post new topic   Reply to topic    Forums » Blur Discussion Previous topic :: Next topic  
Author Message
chickdr
Member


Joined: 03 Jul 2009
Posts: 277
Location: Atlanta, GA
'11 Blur SS220i , '13 FZ6R

PostPosted: Fri May 31, 2013 10:20 pm    Post subject: Clunky transmission? Reply with quote

I have been experiencing a strange issue with my scooter lately. When I start from a standstill, if I accelerate quickly, it starts ok then slams with a jerk as the CVT engages(it actually hurts my neck with the motion). If I feather it, not so bad. The scooter has around 3K on the clock. Brand new issue for me. Plan to take it in next week.
Back to top
View user's profile Send private message  
relenger
Member


Joined: 11 Jul 2012
Posts: 89
Location: Cleveland, Ohio
2011 Blur 220i

PostPosted: Tue Jun 04, 2013 6:03 pm    Post subject: Re: Clunky transmission? Reply with quote

chickdr wrote:
I have been experiencing a strange issue with my scooter lately. When I start from a standstill, if I accelerate quickly, it starts ok then slams with a jerk as the CVT engages(it actually hurts my neck with the motion). If I feather it, not so bad. The scooter has around 3K on the clock. Brand new issue for me. Plan to take it in next week.


Funny you mentioned that. I actually removed my cover to the CVT and inspected mine because on acceleration the clutch would Grab. I actually pulled a wheelie. After removing the Clutch bell housing I found grease (see my performance post) after cleaning it out all was good. I used brake cleaner to clean it and the clutch pads.
Back to top
View user's profile Send private message  
Rush
Member


Joined: 30 Mar 2011
Posts: 89
Location: Cincinnati, OH
Blur 220i (Sold), Honda Rebel (Sold) SV650, MT125, XR50

PostPosted: Thu Jun 13, 2013 1:50 am    Post subject: Reply with quote

Twice I opened up my CVT - once to install the Dr Pulley Sliders and just today to replace the belt (shredded on the highway after 8.9k miles). Both times I noticed a huge build up of black soot. After removing this -specifically from sliders/rollers and their compartment I've noticed improved and smoother acceleration. Cost nothing to clean but I had to purchase an impact wrench at HF to get off the main bolt.
Back to top
View user's profile Send private message  
chickdr
Member


Joined: 03 Jul 2009
Posts: 277
Location: Atlanta, GA
'11 Blur SS220i , '13 FZ6R

PostPosted: Thu Jun 13, 2013 8:04 pm    Post subject: Reply with quote

I was wondering if this was DIY but I don't want to buy impact tools....
Back to top
View user's profile Send private message  
chickdr
Member


Joined: 03 Jul 2009
Posts: 277
Location: Atlanta, GA
'11 Blur SS220i , '13 FZ6R

PostPosted: Fri Jul 19, 2013 10:35 pm    Post subject: Reply with quote

Update- this issue fixed it self. Smooth as silk now. No idea why it happened.
Back to top
View user's profile Send private message  
relenger
Member


Joined: 11 Jul 2012
Posts: 89
Location: Cleveland, Ohio
2011 Blur 220i

PostPosted: Fri Jul 19, 2013 10:37 pm    Post subject: Reply with quote

Interesting.
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    Forums » Blur Discussion Previous topic :: Next topic  Time: GMT

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

  Scootergear designed by riders for riders


Powered by phpBB © 2001, 2005 phpBB Group
All Content Copyright 2007-2011 by Modern Buddy. All Rights Reserved.