Forums
 FAQHelp  LinksLinks    SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Question about front wheel alignment

 
Post new topic   Reply to topic    Forums » Stella Discussion Previous topic :: Next topic  
Author Message
srbbnd
Member


Joined: 07 Feb 2014
Posts: 206
Location: Ciudad Juarez
Stella 2013 4 stroke

PostPosted: Wed Oct 05, 2016 8:17 pm    Post subject: Question about front wheel alignment Reply with quote

I have noticed my Stella 4T seems a little off lately when driving it. When I spin the front wheel it does not spin true, it goes left to right a bit. I put the spare on it and it does the same. Wasn't quite sure where to start to try to remedy this problem. Anyone have any suggestions?
_________________
Back to top
View user's profile Send private message  
jimmbomb
Member


Joined: 20 May 2011
Posts: 761
Location: St Louis
81 Vespa P200... past bikes. 08 stella 09 stella w/p200 motor and 2010 4t stella

PostPosted: Thu Oct 06, 2016 1:23 am    Post subject: Reply with quote

Maybe shoot a good video. Both sides... post it on UTube or someplace and link us up.
Id like to see it.
When you say that it happens on 2 different wheels, then, im thinking hub.
When you grab the wheel and try to.wiggle it side to side... does it go side to side?

_________________



J H
Back to top
View user's profile Send private message  
srbbnd
Member


Joined: 07 Feb 2014
Posts: 206
Location: Ciudad Juarez
Stella 2013 4 stroke

PostPosted: Fri Oct 07, 2016 9:30 pm    Post subject: Reply with quote

I will try to get a video up, there is no wiggle at all.
_________________
Back to top
View user's profile Send private message  
viney266
Member


Joined: 19 May 2011
Posts: 2265
Location: westminster md
genuine Stella

PostPosted: Mon Oct 10, 2016 12:12 am    Post subject: Reply with quote

Make sure the hub nut isn't lose.
_________________
Speed is only a matter of money...How fast do you want to go?
Back to top
View user's profile Send private message   Visit poster's website
paracer
Member


Joined: 28 Dec 2015
Posts: 173

Buddy 10th anniversary 125

PostPosted: Wed Oct 19, 2016 4:04 pm    Post subject: Reply with quote

Are you saying that when you spin the front wheel, that the tire seems to wobble a bit, side to side?

That would indicate a side-to-side runout issue. This could be either a slightly bent front hub or rim. Is there a spec for allowable runout?

What do you mean by "seems a little off lately when driving it"?
Back to top
View user's profile Send private message  
jimmbomb
Member


Joined: 20 May 2011
Posts: 761
Location: St Louis
81 Vespa P200... past bikes. 08 stella 09 stella w/p200 motor and 2010 4t stella

PostPosted: Thu Oct 20, 2016 12:00 am    Post subject: Re: Question about front wheel alignment Reply with quote

srbbnd wrote:
I have noticed my Stella 4T seems a little off lately when driving it. When I spin the front wheel it does not spin true, it goes left to right a bit. I put the spare on it and it does the same. Wasn't quite sure where to start to try to remedy this problem. Anyone have any suggestions?

Did this start after you put on the new tires?

_________________



J H
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    Forums » Stella Discussion Previous topic :: Next topic  Time: GMT

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

  Scootergear designed by riders for riders


Powered by phpBB © 2001, 2005 phpBB Group
All Content Copyright 2007-2011 by Modern Buddy. All Rights Reserved.