Forums
 FAQHelp  LinksLinks    SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New to me 2T

 
Post new topic   Reply to topic    Forums » Stella Discussion Previous topic :: Next topic  
Author Message
mkassel
Member


Joined: 29 Apr 2017
Posts: 8


PostPosted: Sat Apr 29, 2017 11:33 pm    Post subject: New to me 2T Reply with quote

Just trailered home a good to very good condition 2005 Stella 2T. Got it for a decent price here in Michigan. Before driving home, I decided it would be a good idea to turn the fuel to the off position. An hour or so later (it had been raining on the ride up, not hard, but steady, and the Stella was not covered) I got it home, off the trailer and tried to start it. It did, by the way, smell like gas while I was taking it off the trailer, before I tried to start it. Anyway, after one kick I realized the petcock was off so I set it to on. Still, no go. Choke was out, choke in, nothing. Plenty of gas in the tank, oil full. It sounds like a bike that isn't getting fuel or is maybe flooded. Not sure. So, any ideas on what I need to do? Did the petcock break and is now stuck in off? Did I flood it? Foul the plug? Did the rain play a role (when I kick it, the light comes on and the neutral light is on when I turn it on - oh, and yes, the ignition is on). It's in the garage right now. I'm sure it's not a big deal but I'd sure like to ride it! It's beautiful! Thanks in advance for the help,

Mike
Back to top
View user's profile Send private message  
youkiddin
Member


Joined: 12 Aug 2012
Posts: 42
Location: michigan
09 stella

PostPosted: Sun Apr 30, 2017 11:46 am    Post subject: Reply with quote

check for spark from the coil and while your at it change the plug so your not chasing a half fouled plug.
Back to top
View user's profile Send private message  
RoaringTodd
Member


Joined: 23 Jul 2012
Posts: 594
Location: Philly, PA
'04 Stella GB150 '85 Honda Elite 150 '15 Roughhouse '16 Deposit on g400c

PostPosted: Mon May 01, 2017 11:43 am    Post subject: Reply with quote

Those scooters don't like to be trailered. I would say give it 24 hours and then try again. Check to see that the spark plug boot is still securely on.
_________________
Just because I am Deaf ... does not mean I can't roar.
Back to top
View user's profile Send private message  
Robbie
Member


Joined: 25 Apr 2012
Posts: 536
Location: Desplaines Il.
2009 Stella 2T/ Many others

PostPosted: Tue May 02, 2017 12:06 am    Post subject: Reply with quote

First guess, flooded.

The fuel valve accepts 'off' as a suggestion and if anything like mine, off isn't necessarily off.

Most likely flooded while bouncing down the road on a trailer.

Remove plug (it'll likely be wet) blow off excess. With key OFF operate the kick starter several times to blow excessive fuel out.

Reinstall the, now dry, plug and try to start.....NO CHOKE at 1/4 throttle.

Keep in touch.

Rob
Back to top
View user's profile Send private message  
mkassel
Member


Joined: 29 Apr 2017
Posts: 8


PostPosted: Tue May 02, 2017 3:10 am    Post subject: Reply with quote

Thanks for the advice. I tried it yesterday and it sounded like it wanted to go more than before but I'll try the way you have suggested. Thanks. Yeah, it's abouncy trailer and it smelled like gas really strongly when I took it off. I'd have ridden it home but no good way outside expressway to get from Ann Arbor to Flint, at least for the first fifteen miles or so. Then lots of back roads to take.
Back to top
View user's profile Send private message  
mkassel
Member


Joined: 29 Apr 2017
Posts: 8


PostPosted: Thu May 04, 2017 10:41 pm    Post subject: Reply with quote

Replaced plug and it started right up. Hey, any idea how much a 2t weighs?
Back to top
View user's profile Send private message  
BuddyRaton
Scooter Dork


Joined: 09 Sep 2006
Posts: 3682
Location: Boca Raton, Florida
2 - many

PostPosted: Thu May 04, 2017 11:15 pm    Post subject: Reply with quote

I always try to run the carb dry before trailering. If not they will flood.

My routine is to take it off the trailer and turn the tap on. Sometimes it may still flood. I just turn the tap off and keep kicking until it starts.

Works most of the time!

_________________
"Things fall apart - it's scientific" - David Byrne
www.teamscootertrash.com

'06 Cream Buddy 125, 11 Blur 220, 13 BMW C 650 GT, 68 Vespa SS180, 64 Vespa GS MK II, 65 Lambretta TV 175, 67 Vespa GT, 64 Vespa 150 VBB 64 Vespa GL
Back to top
View user's profile Send private message   Visit poster's website
jimmbomb
Member


Joined: 20 May 2011
Posts: 761
Location: St Louis
81 Vespa P200... past bikes. 08 stella 09 stella w/p200 motor and 2010 4t stella

PostPosted: Fri May 05, 2017 3:25 pm    Post subject: Reply with quote

Around 225 pounds?.
_________________



J H
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    Forums » Stella Discussion Previous topic :: Next topic  Time: GMT

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

  Scootergear designed by riders for riders


Powered by phpBB © 2001, 2005 phpBB Group
All Content Copyright 2007-2011 by Modern Buddy. All Rights Reserved.