Forums
 FAQHelp  LinksLinks    SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Another Blur died suddenly...

 
Post new topic   Reply to topic    Forums » Blur Discussion Previous topic :: Next topic  
Author Message
BuddyRaton
Scooter Dork


Joined: 09 Sep 2006
Posts: 3847
Location: Boca Raton, Florida
2 - many

PostPosted: Fri Jun 08, 2018 7:00 pm    Post subject: Another Blur died suddenly... Reply with quote

So we went on a trip up the east coast and hauled the 11 Blur 220i. We were staying at Shenandoah State Park (I HIGHLY recommend!) and was happy to finally take the Blur on other than city roads.

Overcast, had been raining but road was dry. Headed to Luray...about a 40 mile or so round trip.

Having a blast on the Blur! 55 mph speed limit. Nice sweepers running 55-60, not WFO. Come to a little rise and I stall. Luckily it was a bridge with a nice wide shoulder. Stop, hit the starter and the motor fired right back up. Revs great but no power to rear wheel.

I was about 9 miles out, no cell service for quite a distance, had been riding geared up. Stowed my jacket under the seat and stuck my thumb out wearing mesh armored pants holding my modular helmet. First time I have hitchhiked in about 35 years.

Thank you so much for the ride Junior! I will pay it forward!

Haven't opened it up yet but I changed the belt and rollers like 1,500 miles ago. Scoot has about 6,500 miles on it. I think it's the belt (didn't see any oil) or could be the clutch. No bad noises when it stalled or after I started it again. I will report after I open it up.

I'll take this kind of breakdown over seizing a vintage 2T at 65 any day! It was a great ride while it lasted!

_________________
"Things fall apart - it's scientific" - David Byrne
www.teamscootertrash.com

'06 Cream Buddy 125, 11 Blur 220, 13 BMW C 650 GT, 68 Vespa SS180, 64 Vespa GS MK II, 65 Lambretta TV 175, 67 Vespa GT, 64 Vespa 150 VBB 64 Vespa GL
Back to top
View user's profile Send private message   Visit poster's website
BuddyRaton
Scooter Dork


Joined: 09 Sep 2006
Posts: 3847
Location: Boca Raton, Florida
2 - many

PostPosted: Fri Jun 08, 2018 7:07 pm    Post subject: Reply with quote

Oh yeah...it was a bear to push to the yard shed. feels like something is hung up.
_________________
"Things fall apart - it's scientific" - David Byrne
www.teamscootertrash.com

'06 Cream Buddy 125, 11 Blur 220, 13 BMW C 650 GT, 68 Vespa SS180, 64 Vespa GS MK II, 65 Lambretta TV 175, 67 Vespa GT, 64 Vespa 150 VBB 64 Vespa GL
Back to top
View user's profile Send private message   Visit poster's website
scootergrind
Member


Joined: 09 Dec 2013
Posts: 41
Location: Redding, CA
2011 SS Blur 220i

PostPosted: Fri Jun 15, 2018 11:30 pm    Post subject: Reply with quote

Did you find the problem? I had the retaining nut come loose (my fault for not torquing properly) and it was similar to what you described. Curious to know what you found.
Back to top
View user's profile Send private message  
Christophers
Member


Joined: 14 Oct 2010
Posts: 594
Location: Los Angeles, CA
Psycho

PostPosted: Sat Jun 16, 2018 7:12 am    Post subject: Reply with quote

Curious as well.
Let us know.

_________________
If this is your first day with PSYCHO, you have to ride.
Back to top
View user's profile Send private message  
BuddyRaton
Scooter Dork


Joined: 09 Sep 2006
Posts: 3847
Location: Boca Raton, Florida
2 - many

PostPosted: Sat Jun 16, 2018 9:45 pm    Post subject: Reply with quote

Sounds like a belt to me...usually a variator asploding will make a racket
I will update. Need to rebuild the 90 Riva 200 carb first!


Replaced the bath exhaust fan in the attic today
And I need to fix the a/c duct in the attic (I didn't do it!)
Rebuild the deck
Floor the bedroom
Strip and repaint the kitchen cabinets
Kitchen floor
regrout tiles

There are other items but my eyes got blurry!

You get the idea!

_________________
"Things fall apart - it's scientific" - David Byrne
www.teamscootertrash.com

'06 Cream Buddy 125, 11 Blur 220, 13 BMW C 650 GT, 68 Vespa SS180, 64 Vespa GS MK II, 65 Lambretta TV 175, 67 Vespa GT, 64 Vespa 150 VBB 64 Vespa GL
Back to top
View user's profile Send private message   Visit poster's website
scootergrind
Member


Joined: 09 Dec 2013
Posts: 41
Location: Redding, CA
2011 SS Blur 220i

PostPosted: Sun Jun 17, 2018 4:23 am    Post subject: Reply with quote

TOTALLY get it!

And if you're ever in Cali, you're cordially invited to come work on my house!

So, best of luck on your "to do" list, and we'll look forward to the answer of the 'Great Blur Mystery' when you get to it (if you get to it?).
Back to top
View user's profile Send private message  
BuddyRaton
Scooter Dork


Joined: 09 Sep 2006
Posts: 3847
Location: Boca Raton, Florida
2 - many

PostPosted: Sun Jun 17, 2018 2:31 pm    Post subject: Reply with quote

scootergrind wrote:
TOTALLY get it!

And if you're ever in Cali, you're cordially invited to come work on my house!

So, best of luck on your "to do" list, and we'll look forward to the answer of the 'Great Blur Mystery' when you get to it (if you get to it?).



Oh I'll get to it. The biggest disappointment is that it was the first time I had it out of a "city" environment on some real scenic sweeper roads.

Oh well...that was a fantastic state park and will visit again. Oh yeah...it was the only time the roads were dry too. It was pretty rainy so we couldn't zip line either.

If these are my biggest problems...life is good!

_________________
"Things fall apart - it's scientific" - David Byrne
www.teamscootertrash.com

'06 Cream Buddy 125, 11 Blur 220, 13 BMW C 650 GT, 68 Vespa SS180, 64 Vespa GS MK II, 65 Lambretta TV 175, 67 Vespa GT, 64 Vespa 150 VBB 64 Vespa GL
Back to top
View user's profile Send private message   Visit poster's website
KileyC76
Member


Joined: 11 Apr 2018
Posts: 2


PostPosted: Tue Aug 21, 2018 8:12 pm    Post subject: First Post Reply with quote

I had the same thing happen to me last week. Was running WFO when it vibrated then just stopped pulling. No smells or oil leakage. I've been working to much to open it up to see what is the culprit.
Back to top
View user's profile Send private message  
KileyC76
Member


Joined: 11 Apr 2018
Posts: 2


PostPosted: Thu Oct 11, 2018 7:07 pm    Post subject: Finally! Reply with quote

I was finally able to tear down the Blur. My belt exploded. Now I'm searching for a new belt. Anyone know the size, part number, where to buy?
Thanks
Kiley
Back to top
View user's profile Send private message  
Stanza
Member


Joined: 29 Jan 2018
Posts: 263
Location: Chicago
Puch Maxi

PostPosted: Thu Oct 11, 2018 8:06 pm    Post subject: Reply with quote

The OEM belt part number is C81220000000, if ordering through a Genuine Dealership. Measurements are 860x20.3x28

Very oddball size, I don't know if anyone is even making them aftermarket.
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    Forums » Blur Discussion Previous topic :: Next topic  Time: GMT

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

  Scootergear designed by riders for riders


Powered by phpBB © 2001, 2005 phpBB Group
All Content Copyright 2007-2011 by Modern Buddy. All Rights Reserved.