Forums
 FAQHelp  LinksLinks    SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Stella won't start with the start button.

 
Post new topic   Reply to topic    Forums » Stella Discussion Previous topic :: Next topic  
Author Message
Mike1nw
Member


Joined: 02 Apr 2018
Posts: 85
Location: Lower Alabama
Buddy 125 (wife's), Burgman 400 (mine)

PostPosted: Tue Nov 12, 2019 6:30 pm    Post subject: Stella won't start with the start button. Reply with quote

2005 2T. Friend's bike.

It kicks great.

I tried to find the prob but gave up.

No power gets to the starter.

Do you depress clutch or brake levers when starting?

There are two gizmos in the circuit, I wonder if I should replace both? Both are relays.
Back to top
View user's profile Send private message  
Mr.FixIt
Member


Joined: 01 Aug 2018
Posts: 117
Location: York, PA, USA
Stella 2T

PostPosted: Tue Nov 12, 2019 7:37 pm    Post subject: Reply with quote

Yes, the clutch must be pulled to use the electric starter.
Start with the "declutch" switch to make sure it is operating. Follow that to the PRD relay.


_________________
Eric
(aka Mr. Fix It)
Back to top
View user's profile Send private message  
Mike1nw
Member


Joined: 02 Apr 2018
Posts: 85
Location: Lower Alabama
Buddy 125 (wife's), Burgman 400 (mine)

PostPosted: Sat Nov 16, 2019 5:03 pm    Post subject: Reply with quote

THANK YOU!

How do you get to the Clutch Switch. Very Happy
Back to top
View user's profile Send private message  
Mr.FixIt
Member


Joined: 01 Aug 2018
Posts: 117
Location: York, PA, USA
Stella 2T

PostPosted: Sat Nov 16, 2019 5:59 pm    Post subject: Reply with quote

There are four screws under the headset. Item 32
Remove them along with the speedometer, that will give you access to the declutch switch.

declutch switch harness is in yellow.

Referring to the parts catalog manual can be very helpful.

_________________
Eric
(aka Mr. Fix It)
Back to top
View user's profile Send private message  
2003stellaDave
Member


Joined: 30 May 2017
Posts: 54


PostPosted: Fri Dec 13, 2019 12:03 am    Post subject: Reply with quote

I’ve recently developed the same issue - electric starter not working. The problem turned out to be the “de-clutch” switch. When you pull in the clutch, this switch creates a ground contact.

To remove the switch, you have to remove the clutch lever. The switch can then be unscrewed and removed.

I ordered a Vespa replacement from SIP. It’s called a “security switch”. Part 21933700.

I hope to install it this weekend. I still need to figure out what I’m going to do with the wire connection.
Back to top
View user's profile Send private message  
2003stellaDave
Member


Joined: 30 May 2017
Posts: 54


PostPosted: Sat Dec 14, 2019 11:31 pm    Post subject: Reply with quote

Here are some more pictures. I replaced the de-clutch switch with the new Piaggio one. The electrical connections didn’t match so I used a Posi-lock connector.

Runs fine now.
Back to top
View user's profile Send private message  
2003stellaDave
Member


Joined: 30 May 2017
Posts: 54


PostPosted: Sat Dec 14, 2019 11:52 pm    Post subject: Reply with quote

Just in case anyone has a problem with their starter not working, I thought I would post some photos of the starter switch. From the photos you can see how it works.

You can check the starter switch without removing it. I didn’t know this until I removed and damaged it in the process.... I had to resolder the little tab back to the wire. The switch was working fine. I gave it a clean and reinstalled it.
Back to top
View user's profile Send private message  
Neutronbomb
Member


Joined: 24 Nov 2019
Posts: 13
Location: St. Pete.
Stella 150 2T

PostPosted: Tue Dec 17, 2019 7:36 pm    Post subject: Reply with quote

2003stellaDave wrote:
Just in case anyone has a problem with their starter not working, I thought I would post some photos of the starter switch. From the photos you can see how it works.



Im unable to see any photos. Did you post links?
Back to top
View user's profile Send private message  
youkiddin
Member


Joined: 12 Aug 2012
Posts: 64
Location: michigan
09 stella

PostPosted: Tue Dec 17, 2019 10:19 pm    Post subject: Reply with quote

try a another browser, pic work for me
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    Forums » Stella Discussion Previous topic :: Next topic  Time: GMT

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

  Scootergear designed by riders for riders


Powered by phpBB © 2001, 2005 phpBB Group
All Content Copyright 2007-2011 by Modern Buddy. All Rights Reserved.